Vítejte !   Přihlášení | Registrace
Hlavní menu
CATIA fórum.cz
Novinky
Seriál CATIA
Obecně o CAD
Novinky ze světa DS
Makra pro CATIA V5
Diskuse
Vytvořit téma
Koncepty
Seznam oblíbených
Soukromé zprávy
Pravidla
Live CHAT
VIP žádost
Základy Catia
Ke stažení
Doporučujeme
Pracovní příležitosti
Reklama a kampaně
O fóru
Nápověda

Asociace souborů do nižší verze catie

Kompletní přehled příspěvků v tématu Asociace souborů do nižší verze catie řazený podle data jejich publikace na fóru.

UživatelPříspěvek
Jan Vaník

Poslat zprávu | Profil
Datum: 9.12. 2017 | Zobrazeno: 981x
Konfigurace CATIA: V5R24/26 PLM Expres

Text dotazu:
Dobrý den

Nainstaloval jsem si verzi V5R26, čímž se mi poklepáním na soubor catie tento soubor otevře v této verzi. Ale já bych to potřeboval otevírat v nižší verzi V5R24 bez toho, že bych jí opakovaně nainstaloval. Vím že to jde, postup jak na to jsem měl v práci uložený, ale nemůžu ho najít. Byla to úplná trivialita. Mohu znovu s tímto otravovat Technodat, ale věřím, že toto bude zajímat více uživatelů catie a že se tady najde někdo, kdo poradí.

Ing Jan Cinert

Poslat zprávu | Profil
[#6385] | Publikováno: 09.12. 2017 - 21:24
Dobrý den,

v instalačním adresáři release 24 .../code/bin spustit přkaz cnext.exe /regserver. Tím se přeregistruje požadovaná verze a při pokusu o otevření souboru dvojklikem už se budou otevírat v tomto release.
Jan Vaník

Poslat zprávu | Profil
[#6386] | Publikováno: 10.12. 2017 - 13:42
Děkuji
Přes Total Comander jsem to zkoušel a nešlo to. Zkoušel jsem ve verzi 26 to spustit s parametrem unregserver a nepomohlo to. Zkoušel jsem vytvořit soubor bat ve verzi 24 kde je přikaz cnext.exe /regserver a ten pak jsem spustil jako správce a zase nepomohlo. Restart nepomohl. Teprve když jsem to udělal v příkazovém okně cmd, které jsem spustil jako správce, tak to úspěšně proběhlo.


Uživatel nepřihlášen

Pro zobrazení obsahu stránky / provedení akce (vytvoření nového téma, napsání odpovědi do diskuse apod.) musíte být přihlášeni.