Vítejte !   Přihlášení | Registrace
Hlavní menu
CATIA fórum.cz
Novinky
Seriál CATIA
Obecně o CAD
Novinky ze světa DS
Makra pro CATIA V5
Diskuse
Vytvořit téma
Koncepty
Seznam oblíbených
Soukromé zprávy
Pravidla
Live CHAT
VIP žádost
Základy Catia
Ke stažení
Doporučujeme
Pracovní příležitosti
Reklama a kampaně
O fóru
Nápověda

Problem s křížem základních rovin

Kompletní přehled příspěvků v tématu Problem s křížem základních rovin řazený podle data jejich publikace na fóru.

UživatelPříspěvek
Pavla Virágová

Poslat zprávu | Profil
Datum: 30.5. 2018 | Zobrazeno: 657x
Konfigurace CATIA: CATIA STUDENT V5-6R2018

Text dotazu:
Potřebuju poradit.Při otevření Part desingu se mi neukáže bílý kříž vztažných rovin uprostřed. Není vidět ani ve Sketcheru. Tam jsou vidět jenom osy. Není vidět ani při přepnutí do Workbench, ale když zadám Pad tak se profil ukáže s navrženým vytažením. Postup je vidět na obrázcích v příloze jako krok 1-4. Prolezla jsem všechny návody co mám, hledala jsem na internetu a prolezla jsem i celou diskuzi tady, a nikde jsem řešení nananšla. Prošla jsem i základní nastavení a taky nic.

Přiložené soubory:
Ukazka_Part_Sketcher_Pad.pdf

Ing Jan Cinert

Poslat zprávu | Profil
[#6483] | Publikováno: 30.05. 2018 - 09:19
Dobrý den,

bílý "kříž" je tzv. Axis system a musíte si ho vytvořit (můžete jich mít kolik chcte podle potřeby).
V Options je také volba, aby se vytvářel automaticky při vytvoření nového Partu - Options - Infrastructure - Part Infrastructure.
Pavla Virágová

Poslat zprávu | Profil
[#6484] | Publikováno: 30.05. 2018 - 16:58
Pokud jste měl na mysli řešení na obr.1, tak i to jsem zkoušela. Hledala jsem to tam, protože jste někomu vysvětlovat zvětšení toho kříže. Jenže bohužel. Ty roviny se tam prostě korektně nezobrazí. Mělo by to vypadat jako na obr.2 a podivejte se jak se to zobrazí v moji Catii obr.3. Tady se nedostanu ani do Sketcheru. Dost mě to děsí, protože s tím pracuju už 5 let a nikdy se mi tohle nestalo. Navíc vždycky se mi to hned po otevření zobrazilo jako na obr.4 a to je to co chci.

Přiložené soubory:
Co_ted.pdf

Ing Jan Cinert

Poslat zprávu | Profil
[#6485] | Publikováno: 30.05. 2018 - 21:34
Tak...

1) tohle nastavení pouze způsobí, že se při vytváření nového Partu přes File-New vytvoří default Axis system
- když už jste se dostala až sem, vypněte si Hybrid design - není dobré pracovat se zapnutým

2) obr. 2 je OK, vidíte Axis, na něm jsou i jeho roviny a základní roviny xy, ... jsou skryté

3) obr. 3 je opravdu záhada, to jsem ještě neviděl...

4) obr. 4 - tohle by měl být default stav po File-New. Základní roviny jsou vidět.

Na první pohled vidím, že obrázky jsou ze dvou různých Catií. Tedy první co bych zkusil, je u té, která se chová nekorektně smazat settings (v dialogu Option je to jedna z ikon úplně vlevo dole). Pak restart a uvidí se.

Pokud používáte nějaké serverové referenční settings, je možné, že je chyba v nich a s tím těžko sama něco uděláte. Jestli se ale chyba objevila najednou, měl by ten reset zabrat.
Zkuste také schválně otevřít data vytvořená v jiné Catii, jestli bude axis system zobrazený správně...i to se může stát.

PS: Nedávno jsem řešil podobný problém - body (point) byly po vytvoření ve stromu normálně vidět a daly se editovat, ale v modelu nic. Planes, lines atd viditelné normálně. Ani tady jsem nevěděl o žádném nastavení, které by to dokázalo ovlivnit, ale reset zafungoval.
Pavla Virágová

Poslat zprávu | Profil
[#6486] | Publikováno: 31.05. 2018 - 06:51
Vyřešeno!! Zatím co jsem čekala na vaši odpověď, tak jsem ze zoufalství odinstalovala verzi 2018 a nainstalovala verzi 2017. Ta se otevřela naprosto v pořádku. Zkusila jsem vytvořit hranol a vše OK.(zkusila jsem otevřít part z 2018 a odmítlo se to otevřít s hláškou error.) Zpět instalace verze 2018 a je to OK!!!. Včera jsem několikrát zkoušela odinstalovat a znovu nainstalovat 2018 a to nepomohlo, až to přehození verzí. Je možné ,že by stejnou službu udělala ta stará data, ale to jsem se bála, že si ten problém zanesu i tam. Děkuji, hybrid jsem hned vypla.
Ing Jan Cinert

Poslat zprávu | Profil
[#6487] | Publikováno: 31.05. 2018 - 13:50
Pro instalaci dalších release nemusíte ty předchozí odinstalovat, umí (resp. dokonce musí) žít vedle sebe, protože každá automobilka používá jinou kombinaci release / service pack a dodavatelé musí být schopni dodávat všem odpovídající data.

Data z vyššího release v nižším neotevřete nikdy ... (obráceně ano).

Lze tedy říct, že proběhla reinstalace, ale možná by byl stačil i ten reset settings...
Pavla Virágová

Poslat zprávu | Profil
[#6490] | Publikováno: 02.06. 2018 - 10:50
Je to možné. Pro případ, že bych se s tím ještě někdy setkala, která z možností v příloye je ta správná?

Přiložené soubory:
Co_vybrat.pdf

Ing Jan Cinert

Poslat zprávu | Profil
[#6494] | Publikováno: 04.06. 2018 - 09:39
Já vždy dávám poslední možnost - All tabpages. Tím se smaže úplně všechno a Catie by se měla octnout v default stavu po instalaci.

A ještě jedna důležitá věc, na co je třeba dát si pozor. Jednotlivé release nejsou vzájemně kompatibilní ani co se týká nastavení. Uživatelé si totiž často chtějí ušetřit práci s nastavováním nově instalované vyšší verze tak, že si zkopírují existující settings do nové verze, nebo, a to je ještě horší, při instalaci zvolí pro settings stejnou složku jako má již existující verze.

V prvním případě to ještě může vyjít (i když se to striktně nedoporučuje), ale ve druhém případě si obě verze vzájemně přepisují settings a může dojít např. k tomu co se stalo u vás - úplně se to nakopne a pak se musí instalovat znovu.
Pavla Virágová

Poslat zprávu | Profil
[#6496] | Publikováno: 04.06. 2018 - 12:02
Děkuji mnohokrát.


Uživatel nepřihlášen

Pro zobrazení obsahu stránky / provedení akce (vytvoření nového téma, napsání odpovědi do diskuse apod.) musíte být přihlášeni.