Vítejte !   Přihlášení | Registrace
Hlavní menu
CATIA fórum.cz
Novinky
Seriál CATIA
Obecně o CAD
Novinky ze světa DS
Makra pro CATIA V5
Diskuse
Vytvořit téma
Koncepty
Seznam oblíbených
Soukromé zprávy
Pravidla
Live CHAT
VIP žádost
Základy Catia
Ke stažení
Doporučujeme
Pracovní příležitosti
Reklama a kampaně
O fóru
Nápověda

Chybná pozice dílu v sestavě

Kompletní přehled příspěvků v tématu Chybná pozice dílu v sestavě řazený podle data jejich publikace na fóru.

UživatelPříspěvek
Radek-k

Poslat zprávu | Profil
Datum: 3.12. 2018 | Zobrazeno: 998x
Konfigurace CATIA: V5 R26, HD2

Text dotazu:
Zdravím kolegy,
občas se nám stává tato neřest - v podsestavě pohnu dílem, pak jej vrátím tlačítkem Undo zpět do správné pozice. Ale po přepnutí do ookna hlavní sestavy je tento díl opticky v poloze kam jsem s ním pohnul (špatná poloha), ale fakticky je ve správné poloze.
Setkal se někdo s tím?

Ing Jan Cinert

Poslat zprávu | Profil
[#6594] | Publikováno: 10.12. 2018 - 18:53
Omlouvám se za opožděnou reakci, ale téma bylo ve stavu "rozepsané"...musel jsem ho překlopit k publikaci.

Popsaná situace občas nastane, a to nejen u polohy v sestavě, ale i u tvaru dílu. Fakticky je vše v pořádku, přesně jak píšete, tj. nikde žádná potřeba Update a vše se tváří OK. Potíž je v tom, že modelář má všechno updatované, ale grafika si to nepřekreslí, takže vidíte jiný stav než je skutečnost.

Některé situace se po pár chybných případů chování již nepodařilo nasimulovat, někde se chyba čas od času objeví znovu, někdy pomůže aktualizace ovladačů grafiky, někdy až reinstalace celé Catie.

Pak bych se ještě podívat na stav přepínače Multi editor undo - viz příloha. Objevil se někdy od verze 24 a měl by nějak řešit právě ty situace s více okny, kdy se po kroku zpět vrátí jakoby jen jedno a druhé zůstane viset (pokud je zapnuto, vždy se při otevření partu / podsestavy do nového okna objeví varovné hlášení, že změny provedené v editoru s partem / podsestavou nemohou být vráceny zpět v okně s nadřazeným objektem.

Přiložené obrázky:

Radek-k

Poslat zprávu | Profil
[#6595] | Publikováno: 10.12. 2018 - 21:46
Díky za dokončení, patrně moje chyba v dokončení.
Ono se nám to stávalo i u starších verzí. Ale od kdy přesně, to už nevím. Popravdě u dílů jsem to nepozoroval.Kouknu ještě na ten Multi editor. Díky za tip.


Uživatel nepřihlášen

Pro zobrazení obsahu stránky / provedení akce (vytvoření nového téma, napsání odpovědi do diskuse apod.) musíte být přihlášeni.